Gráficas de monitorización de interfaces y recursos en RouterOS

Leinier Cruz Salfran
Graficación, IPv4, IPv6, RouterOS, Tutoriales
30-jul-2020

Tabla de contenidos

Introducción

Desde tiempos inmemorables, una necesidad ha surgido en los administradores de redes: conocer el comportamiento del tráfico y recursos en sus equipos. Esta saludable práctica arroja el consumo de las interfaces de redes y recursos de sus equipos en gráficas de línea que van desde intervalos de 5 minutos hasta todo un año. RouterOS no es la excepción, y posee las herramientas básicas para lograr dicho objetivo.

Este tutorial trata de cómo implementar la graficación del consumo de las interfaces de redes y recursos de nuestros dispositivos Mikrotik.

Preparando el sistema

Para hacer posible el acceso a las gráficas integradas del RouterOS, primeramente debemos asignarle una dirección IP a nuestro equipo y luego habilitar el servicio www:

Asignando una dirección IP a nuestro equipo

/ip address
add interface=ether1 address=192.168.1.1/24

/ipv6 address
add interface=ether1 address=fc00::1/64 advertise=no

Habilitando el servicio www

/ip service
enable www
set www port=80

Activando la graficación

RouterOS permite graficar las interfaces redes y los recursos del sistemas tales como CPU, memoria RAM y espacio en disco duro. A continuación se muestra cómo activar estas opciones.

Interfaces de redes

/tool graphing interface
add allow-address=0.0.0.0/0
add allow-address=::/0

Recursos del sistema

/tool graphing resource
add allow-address=0.0.0.0/0
add allow-address=::/0

Visualizar las gráficas

Ya estamos en condiciones de acceder a la URL http://192.168.1.1/graphs o http://[fc00::1]/graphs.